Search found 124 matches

by Butch
May 19th, 2017, 7:16 am
Forum: New platform feedback
Topic: Welcome to the new platform
Replies: 64
Views: 1274

<r>Well, Chris, you do deserve a good moment for your diplomatic service! <br/> We refrained from using the "If it ain't broke..." axiom -- understanding that behind-the-scenes <br/> technical issues needed to be overhauled -- so thank you for not resorting to the condescending <br/> cliche reply we...
by Butch
May 16th, 2017, 6:00 pm
Forum: New platform feedback
Topic: Welcome to the new platform
Replies: 64
Views: 1274

<t>So as not to appear All Negative All The Time, we observe two small developments that count as good news: <br/> one, access to more than just the front page of our beta-version board (and we assume the same is true for <br/> admins of all other Freeforums beta-boards) has returned (at least for n...
by Butch
May 12th, 2017, 6:17 am
Forum: New platform feedback
Topic: Welcome to the new platform
Replies: 64
Views: 1274

<t>Hi again, Chris, thanks for the directions. Evidently some work is already in progress on user forums, <br/> since yesterday our subforums couldn't even open (post #4 in this thread), let alone allow us to view posts in them, <br/> but today they're accessible. (Woops -- spoke too soon -- they're...
by Butch
May 11th, 2017, 5:13 am
Forum: New platform feedback
Topic: Welcome to the new platform
Replies: 64
Views: 1274

<r>Hi again Chris, thanks for your admirable equanimity in the face of the early negative returns. We don't want to <br/> monopolize the board here, but there's just so much to intensely dislike about this appallingly poor first beta version. <br/> <br/> Upon further review... we find even more to g...
by Butch
May 10th, 2017, 11:07 pm
Forum: New platform feedback
Topic: Welcome to the new platform
Replies: 64
Views: 1274

<t>We would've edited our post above rather than adding a second post... **if there was an edit button.** Obviously, that's missing as well. <br/> We realize this is a beta test of the new platform, so presumably (fingers crossed) much of the basic functionality we're used to having <br/> (editing, ...
by Butch
May 10th, 2017, 10:49 pm
Forum: New platform feedback
Topic: Welcome to the new platform
Replies: 64
Views: 1274

<r>Chris, we think you know from our many posts in the Support Forum that we don't like to criticize or complain <br/> (or have ever had much reason to), but we've got to agree with Judith here. Just on an aesthetic basis and <br/> not yet having experimented with functionality, we've gotta say the ...
by Butch
April 21st, 2017, 12:46 am
Forum: General Support
Topic: can't log in to site
Replies: 23
Views: 677

Re: can't log in to site

All good at 8:30pm EDT (first check since previous report).
Thanks as always, Chris!
by Butch
April 20th, 2017, 10:53 pm
Forum: General Support
Topic: can't log in to site
Replies: 23
Views: 677

Re: can't log in to site

<t>Hi Chris -- not to pile more on your plate, just to provide some info for the techs: <br/> No real problems with our site Wednesday, just a little slow to load -- <br/> Thursday, site down all afternoon (EDT) 'til just minutes ago (around 6:30pm EDT), <br/> and as others have reported, just an ug...
by Butch
January 22nd, 2017, 11:20 am
Forum: General Support
Topic: Get "Site can not be reached" message sometimes on this site
Replies: 11
Views: 1983

Re: Get "Site can not be reached" message sometimes on this

<t>Hi, sorry about the delay in replying -- not only is the previously discussed problem gone as of around 6am EST, <br/> but everything is suddenly loading way faster than it had been over the past few weeks. Nice! Hoping it stays like that. <br/> We'll report again if the problem reoccurs. <br/> <...
by Butch
January 22nd, 2017, 12:19 am
Forum: General Support
Topic: Get "Site can not be reached" message sometimes on this site
Replies: 11
Views: 1983

Re: Get "Site can not be reached" message sometimes on this

<t>Actually, we've been (and still are) seeing it occasionally on our own Forum and here in the Support Forum as well <br/> (like twice in the last five minutes, around 7:10-7:15pm EST, when we first logged in and again when it wiped out <br/> our first attempt to reply in this thread). <br/> Just F...
by Butch
December 10th, 2016, 6:32 pm
Forum: General Support
Topic: I was removed
Replies: 3
Views: 424

Re: I was removed

<r>You might be able to scrape up some fragments here: <br/> <br/> <URL url="http://web.archive.org/web/20120424073159/http://forumsharpei.freeforums.org/"><LINK_TEXT text="http://web.archive.org/web/201204240731 ... orums.org/">http://web.archive.org/web/20120424073159/http://forumsharpei.freeforum...
by Butch
November 16th, 2016, 12:07 am
Forum: General Support
Topic: Please report outages / white screens in this topic
Replies: 677
Views: 136979

Re: Please report outages / white screens in this topic

We're back up and running by 7:30pm EST (8pm FF time). All okay here... for now...
by Butch
November 15th, 2016, 11:35 pm
Forum: General Support
Topic: Please report outages / white screens in this topic
Replies: 677
Views: 136979

Re: Please report outages / white screens in this topic

Unable to raise our forum [ http://baseballgames.freeforums.org/index.php ] since around 6:45pm EST.
Just us, or network trouble?
by Butch
September 29th, 2016, 10:20 pm
Forum: General Support
Topic: Member colors and forum idle limit
Replies: 5
Views: 824

Re: Member colors and forum idle limit

<r>Thanks heaps, Chris! Looks like that did it. Sorry, we were oblivious to the "Select form" menu. <br/> <br/> Thanks also for the kind words. Funny thing is, we're not yet exactly what we'd call "old" -- <br/> but as one of the med techs said to him in pre-op testing, "it's genetics, man." Heart t...
by Butch
September 29th, 2016, 5:46 pm
Forum: General Support
Topic: Member colors and forum idle limit
Replies: 5
Views: 824

Re: Member colors and forum idle limit

<t>Hi Chris, thanks as always for your quick response! Been a little scary here, actually, <br/> as one of our little team of founders/admins just underwent a quadruple heart bypass. <br/> Yikes! The wiry, active antithesis of who you'd think was a likely candidate for that <br/> sort of thing. Reco...
by Butch
September 29th, 2016, 5:29 am
Forum: General Support
Topic: Member colors and forum idle limit
Replies: 5
Views: 824

Member colors and forum idle limit

<t>Hi Chris, we're back again with Dumb Questions #s 240 and 241... just trivial concerns... <br/> First, that member we recently upgraded to Administrator and Global Moderator status <br/> (after first accidentally deleting him entirely on the ACP Page of Peril) shows up with his <br/> screen-name ...
by Butch
August 23rd, 2016, 3:50 pm
Forum: General Support
Topic: Problem with Embedded Youtube Videos
Replies: 22
Views: 2140

Re: Problem with Embedded Youtube Videos

Seems to have been sorted -- embedded videos playing correctly again at our Forum.
Thanks Chris!
by Butch
August 17th, 2016, 4:07 pm
Forum: General Support
Topic: "Upgrade user" deleted user
Replies: 5
Views: 1136

Re: "Upgrade user" deleted user

<r>Hi Chris, huge thanks once again! Reattributing posts (luckily, not a big chore in this case) <br/> was a lot simpler and easier using your clear directions than it seemed it would be <br/> from what we'd found in the Support archives! Good karma be upon you (you deserve <br/> a lot more than wha...
by Butch
August 16th, 2016, 8:29 pm
Forum: General Support
Topic: "Upgrade user" deleted user
Replies: 5
Views: 1136

Re: "Upgrade user" deleted user

<r>Hi Chris, thank you as always for your reply. We must sheepishly admit (<I><s>[i]</s>baa-aa-aa!<e>[/i]</e></I>) <br/> that your suspicion could be correct -- upon revisiting the page just now, we can see that, <br/> even having known that there were three "submit" buttons, we might perhaps possib...
by Butch
August 15th, 2016, 7:54 am
Forum: General Support
Topic: "Upgrade user" deleted user
Replies: 5
Views: 1136

"Upgrade user" deleted user

<r>Arg! We just tried to upgrade a Registered User to Founder status (<I><s>[i]</s>all we did<e>[/i]</e></I> was change the radio button <br/> in "Manage Users" > "Manage (member)" in our ACP), and upon hitting "Submit," he was instead <I><s>[i]</s>deleted<e>[/i]</e></I>. <br/> $#!%!!!! <br/> Any wa...
by Butch
May 20th, 2016, 6:44 pm
Forum: General Support
Topic: Forum subscriber not getting e-mail notifications
Replies: 7
Views: 1619

Re: Forum subscriber not getting e-mail notifications

<t>Hi Chris -- strange thing, yesterday our forum member got an e-mail notification in his hotmail inbox <br/> of a forum post... guess one leaked through underneath the overaggressive hotmail "junk" sensor... <br/> <br/> Nonetheless, he says he's going to give the gmail thing a try. Because traffic...
by Butch
May 19th, 2016, 10:12 pm
Forum: General Support
Topic: Forum subscriber not getting e-mail notifications
Replies: 7
Views: 1619

Re: Forum subscriber not getting e-mail notifications

<t>Hi again Chris, thanks for your prompt reply. <br/> All we can do is ask him if he'll try setting up a gmail account as a test. <br/> He's a longtime "internet friend," so we know the e-mail account with which he's registered <br/> at our forum is the same one and the only one he's been using for...
by Butch
May 19th, 2016, 6:02 pm
Forum: General Support
Topic: Forum subscriber not getting e-mail notifications
Replies: 7
Views: 1619

Re: Forum subscriber not getting e-mail notifications

Thanks, Chris!
Originally "chabot652002" from January 2014, and now, and this is the current one experiencing the problem, "chabot65."
by Butch
May 19th, 2016, 5:20 am
Forum: General Support
Topic: Forum subscriber not getting e-mail notifications
Replies: 7
Views: 1619

Forum subscriber not getting e-mail notifications

<r>Hi Chris, I wonder if can trouble you to take a look at something and see if you can sort it. <br/> Let me know if I need to open a support ticket. <br/> Here's the upshot of the situation: a forum member who's "subscribed" both to our main <br/> subforum and to individual topics/threads therein ...
by Butch
May 2nd, 2016, 7:42 am
Forum: General Support
Topic: Malware / redirects from Freeforums?
Replies: 4
Views: 3285

Re: Malware / redirects from Freeforums?

<t>Hi Chris, that was on a PC, running an Opera browser. <br/> I can't give you a precisely accurate time, but it occurred no more than ten or fifteen minutes <br/> before I posted, so something like 6:15pm Eastern. <br/> Whoops, I see the Freeforums clock is still off by a bit -- make that more lik...