Search found 82 matches

by Nimuë
May 4th, 2017, 8:49 am
Forum: General Support
Topic: Please report outages / white screens in this topic
Replies: 677
Views: 136391

Re: Please report outages / white screens in this topic

We're up and running again! :D
by Nimuë
May 4th, 2017, 7:54 am
Forum: General Support
Topic: Please report outages / white screens in this topic
Replies: 677
Views: 136391

Re: Please report outages / white screens in this topic

<r>This morning approx. 09:00hrs local time (Netherlands) I noticed that our board was unaccessible again and produced a 'white screen' with (a.o.) following error message:<br/> <br/> <B><s>[b]</s>General Error<br/> SQL ERROR [ mysql4 ]<br/> <br/> MySQL server has gone away [2006]<br/> <br/> An sql ...
by Nimuë
April 18th, 2017, 10:49 am
Forum: General Support
Topic: Please report outages / white screens in this topic
Replies: 677
Views: 136391

Re: Please report outages / white screens in this topic

<r>Hi Chris, I don't know what's wrong, but performance of both our own board and this FF Support board is failing again. Loading of pages is slow (resulting a.o. in smilies etc. not loading at all, represented by empty boxes) or fails altogether, resulting in messages like <COLOR color="#FF0000"><s...
by Nimuë
March 29th, 2017, 10:39 am
Forum: General Support
Topic: Share this link is missing
Replies: 7
Views: 1428

Re: Share this link is missing

<r>Yes, I don't see it any longer too. I think it was a sort of a pop-up window with links to easily share things on social media like Facebook, Twitter etc. etc.<br/> To be honest, I'm glad it's gone <E>:)</E>. I did not use these links and every now and then I erroneously clicked a link instead of...
by Nimuë
March 27th, 2017, 12:19 pm
Forum: General Support
Topic: Turn off word censor
Replies: 97
Views: 6800

Re: Turn off word censor

<r>@Candlelight & Chrisw<br/> The messed-up text has most probably the same cause as already reported by Yuri on Jan 27th and repeated on Feb. 14th.<br/> Vide also the attachment with Yuri's post of Feb. 14th...<br/> <QUOTE author="Yuri"><s>[quote="Yuri"]</s>2017-01-27<br/> <SIZE size="90"><s>[s...
by Nimuë
March 24th, 2017, 4:14 pm
Forum: General Support
Topic: Installing new Style
Replies: 5
Views: 498

Re: Installing new Style

Ah... I'm a site administrator on our own board but not a board manager and I do not see these highlighted options either. So I assume it must be something having to do with special rights for owners and board managers.
Sorry I can't be of further assistance, Judith.
by Nimuë
March 24th, 2017, 3:56 pm
Forum: General Support
Topic: Installing new Style
Replies: 5
Views: 498

Re: Installing new Style

If I'm not mistaken, you can set and try out a different 'default style' under BOARD SETTINGS, Judith.
by Nimuë
March 24th, 2017, 3:43 pm
Forum: General Support
Topic: forum
Replies: 5
Views: 597

Re: Question about making additonal accounts

<r><QUOTE author="Alex!"><s>[quote="Alex!"]</s>[...]Sorry is the answer is in plain sight, but what are the "fdollars" and "karmas"? Are they like giving "kudos" and you can send them to other users? Just wondering <E>:D</E> <br/> -Alex!<e>[/quote]</e></QUOTE> I was wondering about this too and alre...
by Nimuë
March 22nd, 2017, 9:27 am
Forum: General Support
Topic: My attachments are back
Replies: 8
Views: 1327

Re: My attachments are back

<r>... and ours are too! Thanks so much for all persons and parties involved.<br/> <IMG src="http://jumpofjoy.webinent.nl/wp-content/uploads/2017/02/jumpofjoy-logo.png"><s>[img]</s><URL url="http://jumpofjoy.webinent.nl/wp-content/uploads/2017/02/jumpofjoy-logo.png"><LINK_TEXT text="http://jumpofjoy...
by Nimuë
March 20th, 2017, 5:57 pm
Forum: General Support
Topic: No Upload, No Icons, No Smilies, No Logo
Replies: 101
Views: 13128

Re: No Upload, No Icons, No Smilies, No Logo

<r>Thanks so much for the <URL url="http://support.freeforums.org/viewtopic.php?f=1&p=574107#p574107"><s>[url=http://support.freeforums.org/viewtopic.php?f=1&p=574107#p574107]</s>latest update<e>[/url]</e></URL> in the Announcement section, Chris.<br/> Hoping and praying...<br/> <IMG src="ht...
by Nimuë
March 19th, 2017, 10:52 am
Forum: General Support
Topic: No Upload, No Icons, No Smilies, No Logo
Replies: 101
Views: 13128

Re: No Upload, No Icons, No Smilies, No Logo

<r><QUOTE author="Chrisw"><s>[quote="Chrisw"]</s>2017-03-01<br/> We have some good news at last. The data recovery experts were able to recover all data successfully.<br/> The material will now be shipped back to our office. Once it arrives, preparations will be made to re-insert the images and atta...
by Nimuë
March 13th, 2017, 8:44 pm
Forum: General Support
Topic: Intrusive and annoying ads
Replies: 12
Views: 769

Re: Intrusive and annoying ads

<r><QUOTE author="Nimuë"><s>[quote="Nimuë"]</s>2017-03-12<br/> [...]<br/> BTW, this morning I still had ads on my smartphone and just now they mysteriously disappeared again (reason why I was able to make the above screenshots <E>:)</E> .<e>[/quote]</e></QUOTE> <QUOTE author="Chrisw"><s>[quote=...
by Nimuë
March 12th, 2017, 3:06 pm
Forum: General Support
Topic: Intrusive and annoying ads
Replies: 12
Views: 769

Re: Intrusive and annoying ads

<r><IMG src="http://i64.tinypic.com/oshmjk.jpg"><s>[img]</s><URL url="http://i64.tinypic.com/oshmjk.jpg">http://i64.tinypic.com/oshmjk.jpg</URL><e>[/img]</e></IMG><br/> Please compare the LH screenshot hereabove with yesterday's RH screenshot screen shot, for example....<br/> <br/> BTW, this morning...
by Nimuë
March 12th, 2017, 8:31 am
Forum: General Support
Topic: Intrusive and annoying ads
Replies: 12
Views: 769

Re: Intrusive and annoying ads

Hi Chris, that's essentially my point as well. Site Admins/Mods have never been bothered by ads before and since yesterday (or the evening before that) this was suddenly the case, even though some of us are also mentioned in the ACP as privileged Staff).
by Nimuë
March 11th, 2017, 10:06 am
Forum: General Support
Topic: Intrusive and annoying ads
Replies: 12
Views: 769

Intrusive and annoying ads

<r>Hi Chris,<br/> <br/> It has been brought to my attention by one of my fellow-mods (with 'No ads for Staff'-privilege) that since yesterday evening our board shows ads again. She uses an Android tablet and as far as she remembers she was not bothered with ads <I><s>[i]</s><B><s>[b]</s>before the m...
by Nimuë
March 3rd, 2017, 4:04 pm
Forum: General Support
Topic: No Upload, No Icons, No Smilies, No Logo
Replies: 101
Views: 13128

Re: No Upload, No Icons, No Smilies, No Logo

<r>I completely understand, Chris. And for all of us who take a peek here every now and then the update is easily found.<br/> But there must also be a great many mods/site admins who do not visit this Support forum and for those I thought it would be handy if they could see new developments in a new...
by Nimuë
March 2nd, 2017, 8:17 pm
Forum: General Support
Topic: No Upload, No Icons, No Smilies, No Logo
Replies: 101
Views: 13128

Re: No Upload, No Icons, No Smilies, No Logo

<r>Yeah! Some positive developments at last... now hoping the shipment back to your office does not get lost somewhere (Murphy's Law?) and then, as I understand, still approx. two weeks while your Tech Staff will be busy re-inserting all data.<br/> But glad to finally have some uplifting news <E>:)<...
by Nimuë
March 1st, 2017, 12:21 am
Forum: General Support
Topic: Need to Delete Topic but "does not exist"
Replies: 3
Views: 613

Re: Need to Delete Topic but "does not exist"

<t>We have had the same phenomenon on our board. It appeared that the poster attempted several times in vain to make a post during bad performance (extremely slow response and connection time-outs).<br/> The column at the utmost right - Last post - showed a reaction by 'Guest' with a date 1970-01-01...
by Nimuë
February 26th, 2017, 9:44 am
Forum: Feedback and Service Suggestions
Topic: Much needed feature to remove ads for certain groups.
Replies: 14
Views: 6123

Re: Much needed feature to remove ads for certain groups.

<r>Hi, xg10<br/> <br/> I don't know if this would be a (temporary) solution for your users who are bothered by the ads, but in <URL url="http://support.freeforums.org/viewtopic.php?f=21&t=138116"><s>[url=http://support.freeforums.org/viewtopic.php?f=21&t=138116]</s><I><s>[i]</s><B><s>[b]</s>...
by Nimuë
February 25th, 2017, 12:19 pm
Forum: General Support
Topic: Any new update on loss of images and attachments?
Replies: 4
Views: 1219

Any new update on loss of images and attachments?

<r>Hi Chris,<br/> <br/> It's over two weeks ago now that you made a formal <URL url="http://support.freeforums.org/viewtopic.php?f=1&t=137867"><s>[url=http://support.freeforums.org/viewtopic.php?f=1&t=137867]</s>Announcement<e>[/url]</e></URL> informing us that the crashed disks were on thei...
by Nimuë
February 23rd, 2017, 2:01 pm
Forum: General Support
Topic: Please report outages / white screens in this topic
Replies: 677
Views: 136391

Re: Please report outages / white screens in this topic

Another outage of approx. two hours was experienced this morning. Because this Support forum was out as well, I reported the failure by email and on your FB-page.
Do you have any explanation as to why performance is repeatedly this bad?
by Nimuë
February 16th, 2017, 8:11 pm
Forum: General Support
Topic: Avatars
Replies: 6
Views: 557

Re: Avatars

<r><QUOTE author="Barbara"><s>[quote="Barbara"]</s>[...]<br/> Now I know how to upload my photo to avatar, I don't know how to resize the photo to make it fit.[...]<e>[/quote]</e></QUOTE> Hi Barbara,<br/> You can make use of the program PAINT (one of Windows Accessory Programs) to resize the image y...
by Nimuë
February 11th, 2017, 6:24 pm
Forum: General Support
Topic: Turn off word censor
Replies: 97
Views: 6800

Re: Turn off word censor

<r>Hi Chris,<br/> <br/> One of our mods uninstalled his Dutch version of Firefox browser and re-installed the English version, then logged in with 'Testje' (the test account without mod rights) and did <COLOR color="#FF0000"><s>[color=#FF0000]</s>not<e>[/color]</e></COLOR> spot any text garbling.<br...
by Nimuë
February 10th, 2017, 12:03 pm
Forum: General Support
Topic: Turn off word censor
Replies: 97
Views: 6800

Re: Turn off word censor

<r>Hi Chris, I use Google Chrome in combination with Windows 10. And yes, almost everything in the reply box is underlined, most probably because a Dutch version of the spell checker is active. I already wrote earlier that everything in my browser is in Dutch so I assume I installed the Dutch versio...
by Nimuë
February 9th, 2017, 8:25 pm
Forum: General Support
Topic: Turn off word censor
Replies: 97
Views: 6800

Re: Turn off word censor

<r>Yes Chris, I read in your previous post that the filter was removed for paying board, but as far as I know (I'm not the founder <E>:)</E>) our board is non-paying...<br/> I do understand that you are extremely busy with all sorts of issues, but if you just have a small window in your time schedul...