Search found 5119 matches

by po$eydoNNN*
December 6th, 2015, 12:55 pm
Forum: General Support
Topic: User locked out
Replies: 1
Views: 619

Re: User locked out

<t>Hello,<br/> <br/> First of all, chance in the Users and Groups tab in the ACP to see if the account is already listed under 'Inactive Users', if so you can just activate the account through there.<br/> In the General Tab you'll find 'User Registration Settings', in here you can also set the amoun...
by po$eydoNNN*
December 4th, 2015, 10:22 am
Forum: General Support
Topic: First Post Error For New Members
Replies: 4
Views: 865

Re: First Post Error For New Members

I´m glad I could help.

Regards,
by po$eydoNNN*
December 3rd, 2015, 11:31 pm
Forum: General Support
Topic: Unable to add smilies. No upload order. (me too)
Replies: 6
Views: 1132

Re: Unable to add smilies. No upload order. (me too)

<t>Hello,<br/> <br/> I'm not too sure what this is about or causing it, but is it not just the 'regular' too many smilies and/or topic icons?<br/> Is it possible you've reached your maximum file size for topic icons, smilies and forum icons? <br/> They all use the same file space I believe, and ther...
by po$eydoNNN*
December 3rd, 2015, 11:29 pm
Forum: General Support
Topic: request for membership
Replies: 1
Views: 23143

Re: request for membership

<r>Hello,<br/> <br/> I'm not quite sure what you mean?<br/> You want users that are registering to fill out more information, so you can use that information to check if you want to accept the users or not?<br/> If so, you can create Custom Profile Fields <I><s>[i]</s>(CPF)<e>[/i]</e></I> and make t...
by po$eydoNNN*
December 3rd, 2015, 11:25 pm
Forum: General Support
Topic: First Post Error For New Members
Replies: 4
Views: 865

Re: First Post Error For New Members

Hello,

Have you tried deleting them through the Moderator Control Panel (MCP)?

Regards,
by po$eydoNNN*
December 3rd, 2015, 12:40 pm
Forum: General Support
Topic: another "Imageset misses “en_us” localisation" error
Replies: 13
Views: 2122

Re: another "Imageset misses “en_us” localisation" error

<t>The Error Log can be found under the System tab of your ACP. In the 'Forum Log' block you'll find the Error Logs.<br/> <br/> I've also changed the style to Aattrium, changed language to American English (en_us) but am unable to duplicate the error.<br/> Could you take a screenshot of the error yo...
by po$eydoNNN*
November 23rd, 2015, 4:57 pm
Forum: General Support
Topic: Performance degradation
Replies: 11
Views: 1022

Re: Performance degradation

<t>Hello,<br/> <br/> It doesn't have a negative effect on your forum, per se. It's just not the most effective way to manage a forum. Banning IP's is versus intruders, not outsiders.<br/> There is a very advanced permissions system in place within phpBB itself, that varifies all guests. So you can e...
by po$eydoNNN*
November 23rd, 2015, 4:47 pm
Forum: General Support
Topic: Getting notified for posts that need moderation
Replies: 1
Views: 774

Re: Getting notified for posts that need moderation

<r>Hello,<br/> <br/> No, unfortunately phpBB3.0 doesn't have a build-in notification system for this. Usually on the Board Index though there are small signs infront Forum Names or behind last posts that indicate posts have been made that need moderation; reported, queued, etc..<br/> <br/> But there...
by po$eydoNNN*
November 23rd, 2015, 4:43 pm
Forum: General Support
Topic: Sorry, the board attachment quota has been reached HELP
Replies: 6
Views: 1234

Re: Sorry, the board attachment quota has been reached HELP

Hello,

Unfortunately this is not possible. Once part of a forum is deleted, it is deleted. There is no way for us to retrieve 'parts' of a forum once it's been deleted.

Regards,
by po$eydoNNN*
November 23rd, 2015, 4:42 pm
Forum: General Support
Topic: Forum removed due to inactivity
Replies: 4
Views: 1399

Re: Forum removed due to inactivity

Hello,

Unfortunately it's not longer possible to reactivate that specific forum. There is no data available anymore.
Sorry for the inconvenience,

Regards,
by po$eydoNNN*
November 23rd, 2015, 4:33 pm
Forum: General Support
Topic: Performance degradation
Replies: 11
Views: 1022

Re: Performance degradation

<t>Hello,<br/> <br/> For some reason I am banned (??) on LetsGoCampingTN.com eventhough I've never visited your website before, so not sure how that happened? Looks like you've got a lot of IP's banned! Probably not the smartest idea..<br/> <br/> But as far as I can tell and browse around your forum...
by po$eydoNNN*
November 23rd, 2015, 4:29 pm
Forum: General Support
Topic: Support forum time error
Replies: 6
Views: 3591

Re: Support forum time error

<t>Hello,<br/> <br/> It's not just adjusting the time in ACP, unfortunately. That is set correctly. It's from the server time, this forum is hosted on, mostlikely. And the tech team has been rather busy as of late, so I guess they're not too concerned with a clock on here being 20 minutes behind. Bu...
by po$eydoNNN*
November 23rd, 2015, 4:28 pm
Forum: General Support
Topic: Inactive forum clarification
Replies: 1
Views: 839

Re: Inactive forum clarification

<t>Hello,<br/> <br/> Yes, this is indeed true. Just logging in and surfing about isn't sufficient enough to keep a forum alive. There have to be actual 'actions' made. Such as making a post.<br/> Otherwise forums will indeed be marked as inactive and eventually deleted, after a period of 90 days.<br...
by po$eydoNNN*
November 23rd, 2015, 4:26 pm
Forum: General Support
Topic: bought the .com
Replies: 1
Views: 427

Re: bought the .com

<t>Hello,<br/> <br/> Everything appears to be fine on our end, the domain is purchased and the nameservers have been parked. It indeed does take a while for DNS to resolve and update, so try giving it a bit more and see if it resolves itself. At what time did you purchase the domain?<br/> <br/> Rega...
by po$eydoNNN*
November 23rd, 2015, 4:24 pm
Forum: General Support
Topic: Forums-Subforums Deleted / Request for Restore.
Replies: 1
Views: 571

Re: Forums-Subforums Deleted / Request for Restore.

<t>Hello,<br/> <br/> I'm sorry to bring you this bad news, but we're not able to retrieve 'parts' of a forum, that are deleted. It's just not possible within the FreeForums system.<br/> Also checked with the Admins to see if there is anything they can do, but they confirm this. They're going to have...
by po$eydoNNN*
November 23rd, 2015, 4:20 pm
Forum: General Support
Topic: How do I recover someone's account after deleting it?
Replies: 1
Views: 508

Re: How do I recover someone's account after deleting it?

Hello,

I'm afraid this will not be possible. Unfortunately we can not retrieve parts of a forum, nor individual deleted users.
He will have to re-register and start over.

Regards,
by po$eydoNNN*
November 23rd, 2015, 4:17 pm
Forum: General Support
Topic: Cannot post PDF in forum
Replies: 29
Views: 5583

Re: Cannot post PDF in forum

Great, good to hear! You do that, to prevent any possible issues with the payment ;).

Regards,
by po$eydoNNN*
November 23rd, 2015, 4:16 pm
Forum: General Support
Topic: How to mod welcome page
Replies: 1
Views: 435

Re: How to mod welcome page

<r>Hello,<br/> <br/> If you have the correct permissions set up for yourself, there should be an <B><s>[b]</s>'Edit iPortal'<e>[/b]</e></B> on the top of the page, in your case just above the 'Latest Polls'.<br/> <br/> You can read more about the iPortal here; <URL url="http://support.freeforums.org...
by po$eydoNNN*
November 23rd, 2015, 4:13 pm
Forum: General Support
Topic: How do I turn off email link (envelope icon) in Post?
Replies: 4
Views: 925

Re: How do I turn off email link (envelope icon) in Post?

I'm glad I could help.

Regards,
by po$eydoNNN*
November 22nd, 2015, 5:38 pm
Forum: General Support
Topic: How do I turn off email link (envelope icon) in Post?
Replies: 4
Views: 925

Re: How do I turn off email link (envelope icon) in Post?

<r>Hello,<br/> <br/> You can do multiple ways indeed. You could also do this through the ACP > E-mail settings:<br/> <B><s>[b]</s>Users send e-mail via board:<e>[/b]</e></B><br/> <I><s>[i]</s>Instead of showing the users e-mail address users are able to send e-mails via the board.<e>[/i]</e></I><br/...
by po$eydoNNN*
November 16th, 2015, 10:32 am
Forum: General Support
Topic: Ad removal
Replies: 1
Views: 611

Re: Ad removal

Hello,

Please submit a ticket regarding this at the Helpdesk: http://help.freeforums.org/support/home
Remember, you really shouldn't post Transaction ID's in public.

Regards,
by po$eydoNNN*
November 15th, 2015, 9:48 pm
Forum: General Support
Topic: How to stop emails?
Replies: 3
Views: 580

Re: How to stop emails?

No worries, that's what I'm here for.
If you have any more questions or wondering about any other things, feel free to start a new topic ;).

Regards,
by po$eydoNNN*
November 15th, 2015, 7:42 pm
Forum: General Support
Topic: Can't access most forums run by ff.org
Replies: 15
Views: 1761

Re: Can't access most forums run by ff.org

I'm glad you figured it out.

If there is anything else, please let us know ;).

Regards,
by po$eydoNNN*
November 15th, 2015, 7:40 pm
Forum: General Support
Topic: How to stop emails?
Replies: 3
Views: 580

Re: How to stop emails?

Hello,

Make sure the user isn't subscribed to any forums/thread, that will send e-mail notifications upon new posts.
But the one you're probably looking for is the Modification 'Inactive User Reminder', disable this mod in the 'Mod Center' of your ACP.

Regards,
by po$eydoNNN*
November 15th, 2015, 7:39 pm
Forum: General Support
Topic: Freeforums' admin email
Replies: 3
Views: 1304

Re: Freeforums' admin email

<r>Hello,<br/> <br/> No, the e-mail address Chrisw is talking about is listed in the E-Mail Settings of the Administration Control Panel <I><s>[i]</s>(ACP)<e>[/i]</e></I>. It's in the General tab. Make sure you select the 'Advanced Admin Panel' in the upper right corner, if you can not see it.<br/> ...