Search found 50 matches

by Andy03
May 22nd, 2017, 3:47 pm
Forum: New platform feedback
Topic: Welcome to the new platform
Replies: 40
Views: 836

Thank you, as this "print view" function is one that I know I personally use a lot, and I'm probably not the only one. It would be really great to have that capability, even if it's grouped in a drop down button with other functions. Thanks for catching that. It's coming. Your feedback saved it fro...
by Andy03
May 19th, 2017, 6:29 pm
Forum: New platform feedback
Topic: Welcome to the new platform
Replies: 40
Views: 836

Um....where's the "print view" button? Did it get sucked into another 'arrow'? Good question, but it doesn't seem to be swallowed by an arrow. I'll see if I can find out for you. Thank you, as this "print view" function is one that I know I personally use a lot, and I'm probably not the only one. I...
by Andy03
May 19th, 2017, 12:41 am
Forum: New platform feedback
Topic: Welcome to the new platform
Replies: 40
Views: 836

Um....where's the "print view" button? Did it get sucked into another 'arrow'?
by Andy03
May 18th, 2017, 2:41 pm
Forum: New platform feedback
Topic: Welcome to the new platform
Replies: 40
Views: 836

<r>Noticed a change this morning when coming to view the support forum. <br/> <br/> Forums on the main page aren't as oversized any longer. <br/> <br/> I took screenshots yesterday of what I had reported previously (3 forums visible here on the new platform vs 9 elsewhere on the old platform)....and...
by Andy03
May 17th, 2017, 10:11 pm
Forum: New platform feedback
Topic: Welcome to the new platform
Replies: 40
Views: 836

<r>I'm fully aware that this is for security reasons. I get that, security is important and being sure the forums are running on a better supportable platform is a good thing. However I don't see why it needs to cost the users of this platform customization and options that they were used to when us...
by Andy03
May 16th, 2017, 8:47 pm
Forum: New platform feedback
Topic: Welcome to the new platform
Replies: 40
Views: 836

<r>Okay, so let me start of by saying that I am not going to be signing up for the beta on my personal forum. All of my opinions are based on what I see here on the Support Forum and only on what a standard user is able to see. I am not able to comment on behind the scenes admin or mod views. <br/> ...
by Andy03
December 18th, 2016, 2:26 am
Forum: General Support
Topic: Almost everything is working now
Replies: 14
Views: 2016

Re: Almost everything is working now

Unfortunately all the times I've cleared my cached pages in the recent hours, it's done nothing for the images not showing up.
by Andy03
December 18th, 2016, 12:57 am
Forum: General Support
Topic: Forum not working, again
Replies: 3
Views: 430

Re: Forum not working, again

<t>It's been a little over two weeks since the first announcement about all this on December 3rd. Two weeks of dealing with this. Constant down time, constant errors with this or that. I get this is a free service, I just wish there had been more warning about this server move, all of what it entail...
by Andy03
December 17th, 2016, 7:41 pm
Forum: General Support
Topic: Bravo gentlemen
Replies: 10
Views: 484

Re: Bravo gentlemen

Some things are still waiting to be worked through on some forums though. Great for the people who aren't having problems any more, but this is still not completely over for some forums.
by Andy03
December 17th, 2016, 6:23 pm
Forum: General Support
Topic: Almost everything is working now
Replies: 14
Views: 2016

Re: Almost everything is working now

<t>I've personally noticed the return of most forum images (not all of them, some are still missing), along with the upload function returning (avatars, forum images, forum logo)...however, I've also noticed that in the cases of the avatars that I'm able to see...half of them are old avatars that we...
by Andy03
December 17th, 2016, 4:19 pm
Forum: General Support
Topic: Forum down
Replies: 34
Views: 1514

Re: Forum down

Yep, getting this same error as above this morning on all my sites and the sites I visit. Hope this is fixed soon.
by Andy03
December 17th, 2016, 12:54 am
Forum: General Support
Topic: Forum down
Replies: 34
Views: 1514

Re: Forum down

Yep, my site is down too.
by Andy03
December 7th, 2016, 11:11 pm
Forum: General Support
Topic: No option to upload Avatar
Replies: 2
Views: 279

Re: No option to upload Avatar

Also seen this issue around all the freeforums sites I visit/operate. Including this one. Hope it gets resolved soon.
by Andy03
December 4th, 2016, 9:39 pm
Forum: General Support
Topic: To everyone who has reported issues
Replies: 30
Views: 1945

Re: To everyone who has reported issues

<t>Still can't upload avatars via the UPC since all this started (you can link, but there's no uploading button any more), and the avatars that are already uploaded are a hit and miss on whether they show up.<br/> <br/> The forum images are also a hit and miss on whether they show up. Not to mention...
by Andy03
December 3rd, 2016, 9:48 pm
Forum: General Support
Topic: Can't upload images
Replies: 16
Views: 1032

Re: Can't upload images

<t>I've also noticed that in terms of being able to upload, I'm not able to go into my avatar settings and elect to 'upload' an avatar like I've done in the past. Not sure if this is all related or not to the over all image viewing issue as well. With avatars it's a hit or miss on whether they appea...
by Andy03
November 15th, 2016, 11:50 pm
Forum: General Support
Topic: Please report outages / white screens in this topic
Replies: 677
Views: 136416

Re: Please report outages / white screens in this topic

Same issue. Spinning and spinning, can't reach anything....and then suddenly can reach the forum I'm trying to get to...and then a bit later....it's down again.
by Andy03
March 2nd, 2016, 6:06 pm
Forum: General Support
Topic: Please report outages / white screens in this topic
Replies: 677
Views: 136416

Re: Please report outages / white screens in this topic

Chrisw wrote:Hi Andy,

What is the link to your forum? I'd like to check it out in firefox and chrome..
The issue has resolved it's self. I no longer need any assistance.

Thank you.
by Andy03
March 2nd, 2016, 3:41 am
Forum: General Support
Topic: Please report outages / white screens in this topic
Replies: 677
Views: 136416

Re: Please report outages / white screens in this topic

Anyone else experiencing slowness and white pages?

ETA: Nevermind, this seems to just be an issue with my FireFox as I can reach my site via Chrome.
by Andy03
October 22nd, 2015, 8:17 pm
Forum: General Support
Topic: FORUM OUTAGE (** PLEASE READ **)
Replies: 44
Views: 7676

Re: FORUM OUTAGE (** PLEASE READ **)

And we are down again. A General Error this time vs just a blank page. But still down.
by Andy03
June 8th, 2014, 4:07 pm
Forum: General Support
Topic: Please report outages / white screens in this topic
Replies: 677
Views: 136416

Re: Please report outages / white screens in this topic

Same here, forum is down as well.
by Andy03
May 20th, 2014, 3:51 pm
Forum: General Support
Topic: Please report outages / white screens in this topic
Replies: 677
Views: 136416

Re: Please report outages / white screens in this topic

Similar problems on my end as well. Slow to load pages, or things not loading at all and getting a white page on and off.
by Andy03
April 27th, 2014, 3:11 pm
Forum: General Support
Topic: Please report outages / white screens in this topic
Replies: 677
Views: 136416

Re: Please report outages / white screens in this topic

Are there any more updates on how much longer they foresee this issue continuing?
by Andy03
September 15th, 2013, 1:33 am
Forum: General Support
Topic: General Error
Replies: 8
Views: 1093

Re: General Error

<r>Thank you for quickly responding to this issue. Hopefully it is resolved shortly.<br/> <br/> If it's of any help, this is what my 'general error' reads.<br/> <br/> ________________________________________________<br/> <br/> General Error<br/> SQL ERROR [ mysql4 ]<br/> <br/> Table 'phpbb3_709.<COL...
by Andy03
September 15th, 2013, 12:44 am
Forum: General Support
Topic: General Error
Replies: 8
Views: 1093

Re: General Error

My forums issue started out as the same issue everyone else was having. Then all of a sudden about 2 hours ago I started getting that same general error as above.
by Andy03
September 15th, 2013, 12:26 am
Forum: General Support
Topic: General Error
Replies: 8
Views: 1093

Re: General Error

I'm getting this general error on my forum too. For over 12 hours now.